EVT0027663 - Degradation for OneWeb Network

Incident Report for Sat.One

Resolved

OneWeb Ticket: EVT0027663

Service event details:
Title: Degradation for OneWeb Network
Type: Incident
Impact: Degraded
From: 2025-10-24 20:54:38 UTC
Until: 2025-10-25 00:27:00 UTC
Summary:
Your services might be experiencing short intermittent degradation in service due to a payload software issue onboard two vehicles. Issue has been identified and teams are in the process of putting a plan together to mitigate the issue.

RESTORED - Payload files were uploaded to the vehicles successfully and services have resumed to nominal levels. Majority of the intermittent degradations were observed over Japan, Australia, East coast of South America and North America regions.

UPDATE:
23:30 UTC - Our engineers have carried out mitigation steps and services should be resumed soon. An ETR of 01:00 UTC has been provided but we are pushing to get this resolved sooner.
Posted Oct 24, 2025 - 12:54 UTC