Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 07, 2025 - 07:00 UTC
Scheduled
OneWeb Ref: EVT0028292
Title: Expedited Planned Maintenance OneWeb Network impacting Jakarta_SNP Type: Expedited Maintenance Impact: Degraded From: 2025-11-07 07:00:00 UTC Until: 2025-11-07 10:00:00 UTC Summary: REASON FOR MAINTENANCE: Expedited network maintenance at Jakarta_SNP. This work is being completed by a 3rd Party Vendor in the region to avoid an unplanned outage in the future. We apologize for the short notice.
MAINTENANCE WINDOW: 2025-11-07 07:00:00 [UTC] to 2025-11-07 10:00:00 [UTC]
EXPECTED IMPACT: Intermittent outages are possible during the maintenance window.
Posted Nov 06, 2025 - 08:07 UTC
This scheduled maintenance affected: Satellite Network Portals (SNP) (SNP - Jakarta, Indonesia).