Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 11, 2026 - 15:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 05, 2025 - 04:04 UTC
Scheduled
OneWeb Ref: EVT0029412
Service event details: Title: Planned Maintenance OneWeb Network impacting Perth_POP Type: Planned Maintenance Impact: Outage From: 2026-01-12 15:00:00 UTC Until: 2026-01-12 19:00:00 UTC Summary: **UPDATE: This work has been rescheduled, new dates noted below. Apologies for the inconvenience.
REASON FOR MAINTENANCE: Network maintenance to upgrade to the newest release at Perth POP.
MAINTENANCE WINDOW: NOW: 2026-01-12 15:00:00 [UTC] to 2026-01-12 19:00:00 [UTC] WAS: 2025-12-05 15:00:00 [UTC] to 2025-12-05 19:00:00 [UTC]
EXPECTED IMPACT: One (1) outage up to 60 minutes is expected during the maintenance window with the possibility of intermittent outages during the full maintenance window.
Posted Jan 12, 2026 - 15:00 UTC
This scheduled maintenance affected: OneWeb PoP (OneWeb PoP - Perth).