EVT0024935 - Degradation for OneWeb Network

Incident Report for Sat.One

Postmortem

Issue has been resolved

Posted Sep 05, 2025 - 07:32 UTC

Resolved

Service event details:
Title: Outage for OneWeb Network
Type: Incident
Impact: Outage
From: 2025-09-03 14:31:11 UTC
Until: 2025-09-03 16:58:44 UTC
Summary:
RESTORED - Both the WAN links are up and after extensive period of monitoring, service has remained stable for several hours. An RCA will be conducted to understand why circuit providers carried out maintenance on both the links ate the same time causing the outage. Please accept our apologises for the service disruptions this has caused.

Updates:
03-09-2025 17:00 UTC - Circuit providers have confirmed works are due to be completed by 20:30 UTC and will do there best to restore sooner. Next update willbe provided once confirmation has been received the circuits are back online and no further maintenance activity is ongoing.

03-09-2025 15:50 UTC - Issue has been escalated with the service provider who has confirmed a WAN maintenance activity on multiple circuits impacting Darwin SNP. Issue has been escalated to restore service as soon as possible.

Your services might be experiencing a outage in service.
Posted Sep 03, 2025 - 06:31 UTC