Degradation for OneWeb Network

Incident Report for Sat.One

Postmortem

RESOLVED - Workaround has taken effect and contacts have resumed. Root cause is being investigated by OneWeb support teams.

Posted Mar 27, 2025 - 01:53 UTC

Resolved

OneWeb ticket EVT0016374

Your services might be experiencing intermittent degradation due to some satellite contacts not taking place. Support teams have been engaged and are actively investigating.

15:30 UTC - A workaround has been implemented to recover contacts and this is expected to take effect within the next hour. Further updates to follow.
Posted Mar 25, 2025 - 02:41 UTC