EVT0028504 - Outage for OneWeb Network

Incident Report for Sat.One

Resolved

OneWeb Ref: EVT0028504

Service event details:
Title: Outage for OneWeb Network
Type: Incident
Impact: Outage
From: 2025-11-09 04:45:59 UTC
Until: 2025-11-09 06:25:00 UTC
Summary:

UPDATES:
09-11-2025 07:48 UTC
The service recovered at 06:25 UT and has been stable since.

09-11-2025 06:31 UTC
WAN links were restored at 04:53 UTC. The issue is suspected to be power-related. The on-site engineer has arrived at the site and is investigating the root cause of the power issue. Additionally, NOC and L3 Gateway teams are currently performing GN component restarts as part of the ongoing service restoration efforts.

09-11-2025 05:31 UTC
Darwin SNP is isolated since 04:45 UTC. Further updates to follow.
Posted Nov 08, 2025 - 20:45 UTC