EVT0034789 - Degradation for Eutelsat OneWeb Network

Incident Report for Sat.One

Resolved

OneWeb Ref: EVT0034789

Service event details:
Title: Degradation for Eutelsat OneWeb Network when connecting to OneWeb Network
Type: Incident
Impact: Degraded
From: 2026-02-26 10:25:00 UTC
Until: 2026-02-26 13:56:00 UTC
Summary:
RESOLVED - As of 13:56 UTC issue has been resolved. A configuration issue in the planning files was identified and rectified by the support teams to restore services. Checks have confirmed services are back to nominal.

Due to a fault at OneWeb Network, connectivity services in the region are intermitted or degraded. Support teams have been engaged and are actively investigating the issue.
Posted Feb 26, 2026 - 02:25 UTC