EVT0027931 - Outage for OneWeb Network

Incident Report for Sat.One

Resolved

Service event details:
Title: RESTORED: Outage for OneWeb Network
Type: Incident
Impact: Outage
From: 2025-10-29 11:28:57 UTC
Until: 2025-10-29 11:53:00 UTC
Summary:
Your services may have experienced an outage when being served by Jakarta SNP
RESTORED:
Support teams have confirmed Services have remained stable. We apologise for any inconvenience caused.

UPDATE:
2025-10-29 13:30:00 UTC:
A maintenance activity had unexpected impact to services served by Jakarta SNP, this was reverted and service have remained stable. Support teams are investigating the cause and confirming service stability.
Posted Oct 29, 2025 - 15:28 UTC